Welcome anonymous guest

Please Support
TheBeachcats.com

Errors while posting messages  Bottom

  • I've been getting pretty consistent errors while posting messages - basically, Ajax connection timeout to server.

    The message still successfully posts, although initially it seems not to - when I check in a new tab, the message I wrote is present and properly listed as new.

    I'm using Firefox on Windows 10, all current, NoScript in place but all script sources for the site are allowed.

    EDIT - oddly enough, when I posted this message the error did not occur. Curiouser and curiouser...



    Edited by onemorecat on May 28, 2020 - 04:29 PM.

    --
    Tony H
    Hobie 18
    Sailing Mission Bay and nearby CA
    --
  • Unfortunately the site and forum software is very old and doesn't work all that well.

    When you submit a post, it does get saved immediately but often takes a long time to refresh the browser to show the result.

    --
    Damon Linkous
    1992 Hobie 18
    Memphis, TN

    How To Create Your Signature

    How To Create Your Own Cool Avatar

    How To Display Pictures I…he Forums in the forums.
    --
  • Quote old and doesn't work all that well.

    much like many of the sailors here. :)
  • Damon, I appreciate that donations are always appreciated, but would a fundraising campaign to update the site make sense?

    --
    Dana, Holly, Emma & Hannah

    LJ/Stu's Dart 18
    --

This list is based on users active over the last 60 minutes.