Welcome anonymous guest

Please Support
TheBeachcats.com

Forum Errors and Duplicate Posts  Bottom

  • So,
    I've bin away for a couple of months, work and winter
    kept me from beach cats stuff.
    Now, every time I reply to a subject on the beachcats.com,
    the message cadre becomes absurt big.
    Any word I type triples or more the cadre (frame).
    When I press "submit" on the bottom, something like
    this pops up
    And I have to restart safari to even surf the interweb again!!

    Also, i've seen a lot of "double" post overhere, lately...

    I am a professional sound-engineer, and still in "mavericks"
    cause the update with "captains" doesn't recognize our
    very important sound-cards and other stuff.

    How to get rid of this annoying problem?

    Thanks, André



    Edited by catmodding on Apr 29, 2016 - 01:57 AM.

    --
    Tornado (80's Reg White)
    Prindle 18-2 (sold)
    Dart 16 (hired and hooked)
    13 mtr steel cutter (sold)
    Etap 22, unsinkable sailing pocket cruiser.

    Amsterdam, the Netherlands
    --
  • I haven't been able to figure out what is causing some people, including me, to get a JSON error popup when submitting a post. It must be some incompatibility between the server PHP updates, browser updates, and the code of the site. No errors are logged making it hard to figure.

    In the meantime I know it's frustrating but when you click "submit" for a post or reply, wait for the error popup, then click OK and refresh the page and your post will appear. If you click "submit" more than once because of the delay, that is where the duplicate posts come from.

    --
    Damon Linkous
    1992 Hobie 18
    Memphis, TN

    How To Create Your Signature

    How To Create Your Own Cool Avatar

    How To Display Pictures I…he Forums in the forums.
    --
  • Damon,

    I downloaded and installed 2 other browsers, eq Firefox and Chroome.
    Now I'm using Firefox and it seems everything works fine.

    http://myalbum.com/photo/IL9627SIn9KP/720.jpg

    I even can upload a picture.

    Interresting? Not?

    Safari still has the same problems.

    Next is chrome...

    Regards, André



    Edited by catmodding on Apr 30, 2016 - 04:24 AM.

    --
    Tornado (80's Reg White)
    Prindle 18-2 (sold)
    Dart 16 (hired and hooked)
    13 mtr steel cutter (sold)
    Etap 22, unsinkable sailing pocket cruiser.

    Amsterdam, the Netherlands
    --
  • Damon,

    Now I'm using Chrome, no problems here.

    http://myalbum.com/photo/6jsOrrWUB7Qs/720.jpg

    Also, the picture upload works.

    So, the problem is clearly browser related.

    In both browsers it still takes some time to submit
    a post. Though Chrome seems faster.

    Gonna use Firefox solely for the beachcats.com icon_smile icon_smile

    Hope this helps.

    Regards André



    Edited by catmodding on Apr 30, 2016 - 04:49 AM.

    --
    Tornado (80's Reg White)
    Prindle 18-2 (sold)
    Dart 16 (hired and hooked)
    13 mtr steel cutter (sold)
    Etap 22, unsinkable sailing pocket cruiser.

    Amsterdam, the Netherlands
    --
  • And here is the error-code I get when I try to post using
    safari. After this message, safari stalls.

    http://myalbum.com/photo/Li0etyJAjPGR/720.jpg

    André



    Edited by catmodding on Apr 30, 2016 - 05:09 AM.

    --
    Tornado (80's Reg White)
    Prindle 18-2 (sold)
    Dart 16 (hired and hooked)
    13 mtr steel cutter (sold)
    Etap 22, unsinkable sailing pocket cruiser.

    Amsterdam, the Netherlands
    --
  • Thanks for doing the checks. I usually use Chrome and often get the popup error like your screenshot from Safari.

    So it's not limited to Safari but don't know what is causing the problem.

    I've been working toward a whole new more modern version of everything on TheBeachcats.com but it's a huge thing. Moving the forums in particular is difficult if I want to keep all the valuable discussions from the past years.
  • Lots of duplicate/multiple posts lately leading to multiple, incohesive threads. I'm sure Doctor Damon will come up with the appropriate cure, but here's my experience (using Microsoft Edge).....

    After hitting the 'submit' button, things look like they're hung up with a message saying 'storing reply' or such. This leads one to think that the post didn't go through (and a lot of reposts). In actuality the post has gone through and all is well. I usually just duplicate the page in a new tab. Have also fiddled around in the Test Post Forum and seen that getting off/back on the particular page or refreshing it works as well.

    --
    Jerome Vaughan
    Hobie 16
    Clinton, Mississippi
    --
  • Damon, I have seen timeout errors with safari and iOS devices, even when the post gets through. But not right now.

    While that gets sorted out, I wanted to ask if you are able to add buttons for YouTube links or other video content sites. Something that would allow the link to be displayed w the video key frame and clickable link.

    This is usually a standard feature of forum software, although even Hobie had to tweak it from time to time.

    Cheers!

    --
    Prindle 18
    96734
    --

This list is based on users active over the last 60 minutes.